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Abstract
After a traumatic brain injury (TBI), it has been established that inflammation and
swelling occurs as part of an immune response. Microglia, the brain's resident macrophage, are
activated first in this event and proliferate near the injury site. This process is called
microgliosis. After 3 to 5 days, astrocytes also proliferate near the site of injury in a process
called astrogliosis. Acute to the time of injury, brain swelling is most prominent; this is
detrimental due to the increase in intracranial pressure. Triggering receptor on myeloid cells-2
(TREM2), has been shown to polarize towards an anti-inflammatory phenotype in the brain;
therefore, we hypothesized that an absence of TREM2 would lead to a change in lesion size and
edema. However, in our previous study, TREM2 knock-out (TREM2KO) mice showed no
change in lesion size or edema but did show a decrease in brain swelling. Because TREM2KOs
had less swelling, our hypothesis is that TREM2KO mice have less activated astrocytes. In order
to investigate this phenomenon, the level of activation of astrocytes was compared between both
TREM2KO and wild type mice at 3 and 7 days post-TBI. The activation of astrocytes was
quantified using immunohistochemical labeling of glial fibrillary acid protein (GFAP) which is
a marker of astrogliosis. Results show that there is less global astrogliosis 7 days post injury for
TREM2KOs; therefore, there is less activation of astrocytes in TREM2KO mice.

ii

Acknowledgments
Special acknowledgements go to my mentor, Dr. Monica Carson, my family, my friends, and
the especially helpful counselors of Honors. I could not have completed this project without
their support. I truly am thankful for the support that was extended to me as I struggled with this
project.

iii

Table of Contents
Abstract…………………………………………………………………………………………....ii
Acknowledgments……………………………………….………………………...………..…....iii

Introduction………………………………………………………………………………….….....1
Materials and Methods………………………………………………… …..……………………..2
Generation of Traumatic Brain Injury in Mice……………………………………………2
Preparation for Immunohistochemical Analysis…………………………………………..2
Immunohistochemical Analysis…………………………………………………………...3
Quantification of Astrocyte Activation……………………………………………………4
Results…………………………………………………………………………… ………….…....6
3 Days post-TBI…………………………………………………………………………...6
7 Days post-TBI…………………………………………………………………………...7
Discussion…………………………………………………………………………...…………….8
Appendix……………………………………………………………………………………….….9

iv

Introduction
Mild to moderate traumatic brain injury (TBI), also known as a concussion, causes brain
inflammation, swelling, and may cause long lasting deficits in brain function. Because of this,
it’s important to understand how the immune system responds to injuries in the brain. The brain
is made up of two basic cell types: neurons and glia. Glia form the majority of cells in the brain
and perform many supportive functions. One of these functions is protecting neurons by
destroying pathogens and removing detritus. A TBI activates certain subtypes of glia with
immunological function such as astrocytes and microglia. In response to TBI, astrocytes play
many roles including production of neuroprotective growth factors, increased uptake of
neurotoxic compounds and regulation of edema. Triggering receptor on myeloid cells-2
(TREM2) is an immunomodulatory receptor expressed by microglia, the resident tissue
macrophage of the brain. TREM2 is known for polarizing towards an anti-inflammatory state,
and its importance is demonstrated by how an increased risk of loss of function mutations in
TREM2 increase the risk for Alzheimer’s disease 3-6 fold. In response to TBI, microglial
expression of TREM2 increases 10-fold. We recently and surprisingly discovered that TREM2
knockout (KO) mice display decreased brain swelling in response to TBI without any change in
size of TBI lesion. Because TREM2KO mice had less TBI triggered brain swelling, we
hypothesized that TREM2 deficiency in microglia is sufficient to alter clinically relevant
astrocyte responses to TBI. To test this hypothesis, we compared TBI triggered astrocyte
activation at the site of impact and rostral to the site of impact (globally) in TREM2KO and wild
type (WT) mice at 3 and 7 days post-TBI.
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Materials and Methods
The data for the study was generated through 4 overarching steps. The first was the
generation of mice (both WT and TREM2KO) who received a TBI. The second step was the
preparation of the brains for immunohistochemical staining. The third step was the usage of
immunohistochemical staining to identify activated astrocytes in the brain. The fourth step was
to quantify the amount of astrogliosis in the samples.
Generation of Traumatic Brain Injury in Mice
All TBIs were caused by controlled cortical impacts
(CCI) delivered by an automated piston-driven impactor tip
(3mm) for a highly reproducible impact. The CCIs
administered at 5 m/s are considered to be a “mild TBI”. They
did not suffer significant acute brain damage. The mice were
treated with care according to documented Animal Use
Protocol which was submitted to the Institutional Animal Care
FIGURE 1:

and Use Committee (IACUC).
Preparation for Immunohistological Analysis
After sacrifice, the animals were perfused with 4%

THIS FIGURE SHOWS THE
PLACEMENT OF THE 3MM IMPACT AS WELL
AS THE SLICES PICKED FOR ANALYSIS.
ROSTRAL TO IMPACT SHOWS GLOBAL
ACTIVATION WHILE THE PLANE OF IMPACT
SHOWS REGIONAL ACTIVATION.

paraformaldehyde (PFA) and the tissues were post-fixed in 30% sucrose in 4% PFA. The brains
were then cooled using dry ice and stored in a -80°C freezer. The brain was then taken out of the
freezer, and immediately put into a cryostat machine. All the tools used in the cryostat were
washed with RNAse-free, water, and ethanol before use to ensure sterility. The brain was then
attached to the mount with OCT (optimal cutting temperature) fixative, and mounted onto the
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platform. The platform was adjusted to ensure that the angle was correct for the slices we wanted
using the help of a mouse brain slice reference book. The brain was then sectioned into 25 μm
slices, and these slices were collected into 9 assorted microtubes in cryoprotectant solution and
stored in the -80°C freezer
Immunohistochemical Analysis
All the tissues were then stained against glial fibrillary acidic protein (GFAP) which is a marker
of astrogliosis. The process for staining the tissues takes two days with the 1st day for binding the
primary antibody to GFAP, and the second day for the secondary antibody to bind to the primary
antibody.
The tissue samples were thawed out and put into a well plate with a solution of 1x PBS
(phosphate-buffered saline). Samples were washed 3 times for 7 minutes each. A blocking buffer
solution was made during this step, made of 90% 0.2% Triton in 1x PBS and 10% normal goat
serum (S-1000). This blocking buffer was split into 2 aliquots, one to wash the samples with
again, and a second to contain the primary antibody dilution. A 1:100 dilution of polyclonal
rabbit anti-GFAP antibodies by Dako was added to the 2nd blocking buffer solution. After the
samples finished their 1x PBS wash, they were transferred to a blocking buffer wash where they
stayed for 1 hour. After this step, they were transferred to wells with primary antibodies in
blocking buffer and left in a 4°C fridge overnight on a slow speed shaker.
The procedure for the second day is the same until the 2nd antibody blocking solution. A
secondary antibody blocking solution was made with blocking buffer and biotinylated anti-rabbit
IgG made by Vector Labs (#BA-100) at a 1:500 dilution. The samples stay in the secondary
antibody blocking buffer for an hour and were transferred to a 3-step 7-minute each PBS wash.

3

The ABC reagent was prepared during this time, which uses 10 ml 1xPBS, 2 drops of reagent A
and 2 drops of reagent B for 5 wells(samples). This was prepared using the Vector Labs ABC kit
(#PK-4000). After the PBS wash, the samples were transferred to wells with ABC solution and
left on the shaker for 1 hour. During this time period, a DAB solution [notable carcinogen, take
necessary precautions] was made and distributed into a well plate. The solution consists of 10 ml
1xPBS, 120 µl DAB, and 0.5 µl of 30% hydrogen peroxide. After the ABC solution, the samples
were washed in a 3-step 7-minute PBS wash again. Using a timer, each solution was the
transferred into DAB solution for exactly 5 minute and 30 seconds. During this time period, the
well plates were periodically swirled to ensure consistent exposure to DAB. After 5 minutes and
30 seconds, the samples were immediately transferred to a 2-step 7-minute PBS wash. All
materials in contact with DAB were transferred to a tub with bleach solution to be neutralized.
The samples were then mounted onto glass slides. After being mounted onto slides, all
the slides were immersed into a solution of hematoxylin for 5 minutes in order to co-stain the
samples. After drying, the samples went through a series of dehydration baths which included:
70% ethanol, 95% ethanol, 100% ethanol, 1:1 chloroform:ethanol, 100% ethanol, and toluene
solution. Each sample is dipped in each step but stays in toluene solution for 1 hour. Afterwards,
coverslips were attached to the slides and stored for a later date. The slides were then imaged
using a light microscope, and then three representative sections from each plane were imaged for
each animal, respectively.
Quantification of Astrocyte Activation
Astrocyte activation (astrogliosis) was measured by quantifying GFAP immunoreactivity.
Activated astrocytes were marked using pixel intensity and particle size thresholds. In order to
remove bias from our histological analysis, we developed an automated quantification protocol
4

(macro) using the NIH software, ImageJ (Appendix 1). A 0.5376 mm2 area was cropped from
each 10x objective cortical image, and analyzed with the macros for GFAP (Figure 2). The data
was analyzed using a one-way ANOVA with a Tukey’s post test, where: * p<0.05, **p<0.01,
and *** p<0.001.

FIGURE 2: COMPARABLE CORTICAL AREAS WERE DEFINED AND CROPPED FROM EACH IMAGE
(2ND IMAGE). A REPRESENTATIVE IMAGE OF THE IMAGEJ QUANTIFICATION OVERLAY
DEMONSTRATES THE ACCURACY IN THRESHOLDING IMAGES BASED ON PIXEL INTENSITY AND
PARTICLE SIZE (3RD IMAGE).
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Results

3 days post-TBI

Site of Impact (Figure 3)
WT and TREM2KO mice have the same
level of activation in the impacted
hemisphere. The impacted hemisphere for
both the WT and TREM2KO is significantly
more activated than non-impacted
contralateral. TREM2KO
n = 3; WT n = 3; p < 0.0001
FIGURE 3: BY 3 DAYS POST-TBI, ROBUST ASTROGLIOSIS
OCCURS AT IMPACT SITE BUT NOT CONTRALATERAL TO
INJURY IN BOTH WT AND TREM2KO MICE

Rostral to Impact (Figure 4)
There are non-significant differences between
both WT and TREM2KO; activation is the
same across the board. Also, activation is
reduced compared to the plane of impact.
TREM2KO n = 3; WT n = 3; p = 0.2296
FIGURE 4: BY 3 DAYS POST TBI, NO SIGNIFICANT
DIFFERENCE IN ASTROGLIOSIS BETWEEN IMPACTED AND
CONTRALATERAL SIDE IN BOTH WT AND TREM2KO
MICE
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7 days post-TBI

Site of Impact
WT and TREM2KO mice have the
same level of activation, but the
difference between TREM2KO
impacted and contralateral hemispheres
is non-significant while the difference
between the WT impacted and
contralateral is significant.
TREM2KO n = 4;
WT n= 3; p = 0.0062

FIGURE 5: BY DAY 7, WT BUT NOT TREM2KO MICE
DISPLAY SIGNIFICANTLY HIGHER LEVELS OF
ASTROGLIOSIS AT IMPACTED BUT NOT
CONTRALATERAL SITE

Rostral to Impact
The WT impacted hemisphere is
significantly more activated than
TREM2KO impacted side globally.
TREM2KO has no significant differences
between impacted and contralateral, so
no significant changes in activation were
detected globally.
TREM2KO n = 4; WT n = 3; p = 0.0004

FIGURE 6: BY 7 DAYS POST-TBI, WT BUT NOT
TREM2KO DISPLAY HIGHER ASTROGLIOSIS ROSTRAL
TO IMPACT SITE AS COMPARED TO EQUIVALENT
CONTRALATERAL AREA. WT ASTROGLIOSIS IS ALSO
HIGHER THAN THAT IN TREM2KO MICE.
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Discussion
Early after TBI, astrogliosis in wild-type and TREM2KO is equivalent both acute to the site of
the injury (high level of gliosis as expected) and globally in the brain (low level of gliosis as
expected). However, by 7 days post-TBI, astrogliosis has extended to other regions of the brain
in wild-type but not TREM2KO mice; in addition to this, astrogliosis appears to be in the process
of decreasing at the site of impact in TREM2KO mice. Within the brain, TREM2 is only
expressed in microglia and is not expressed in astrocytes. Therefore, the fact that TREM2
deficiency altered the level of astrogliosis 7 days post-TBI shows that TREM2 plays an
important role in microglia-astrocyte communication following brain injury. This has significant
implications, as previous experiments have shown that TREM2 expression increases 10-fold in
the event of a TBI. Although TREM2 is well-known as an anti-inflammatory immunomodulator
and that its loss increases risk of Alzheimers. However, lack of TREM2 could be beneficial in
the short term by preventing unnecessary immune activation globally in the brain, as well as
decreased intracranial pressure due to swelling.
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Appendix
Appendix 1: Image J Quantification Process
 Open the Image J application. Navigate to the below menu options in the order written:
 Edit → Options → Conversions
 Scale when converting → switch to OK
 No weighted RGB conversions (OK)
 Image → Type → HSB Stock (Hue, Saturation, Brightness)
 Only 8 bit conversions
 Choose “saturation” image (middle image)
 Image → Duplicate
 Select Copy of image
 Image → Adjust → Threshold →


Set threshold lower limit: 165



Click apply (will get a binary image)

 Select binary image → duplicate
 Analyze → Set Measurements → OK


Select desired measurements:


Area, StdDev, Min, Max, Grey values, Shape description, Integrated Density,
Mean Gray Value, Modal Gray Value, Perimeter

 must select “limit to threshold” and “display label”
 must redirect to original grey scale image (If not selected, it will quantify the binary
image)
 Select new copy
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 Analyze → Analyze particles


Size: 0.0004 – 0.02 (do NOT click fixed units)



Check Summarize



Check display results



Must show Overlay Masks

 All of these commands can be compiled into a macro using imageJ’s macro tool. We suggest
using a macro as there will be a lot of images to analyze using this method.
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